Linux

Your Virtualmin version does not support proxying

If you are trying to install Django on Virtualmin GPL version (or free version) script installer you might be getting the following error:

This script cannot be installed, as this virtual server does not meet its requirements : Your Virtualmin version does not support proxying

Unfortunately, due to some recent Django changes, proxying support is required for it to work properly.

Loading...

Django was one of the first Install Scripts Virtualmin added into Virtualmin GPL. But unfortunately, now that it requires proxying, and there isn’t proxying support in Virtualmin GPL, it now requires Virtualmin Pro to work properly.

In short, you cannot install Django on the free version of Virtualmin. However, it is supported in the Virtualmin Pro.

Loading...

Show More

Leave a Reply

Back to top button